TikTok's viral personality test
Incident Report for personality test
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 10:12 UTC
Investigating
Along with viral memes and videos, TikTok is also home to lots of different personality tests that allows users to get a better understanding of themselves.

Recent popular tests include “What kind of toy are you?” and the viral “jock, nerd, prep, goth” test. Now, it’s the personality test that has taken off on the social media platform.

What is the personality test?

The personality style test is a 105-question quiz that gives users a score on each of the 15 known personality types.

It can be taken on the website and asks users to respond to statements and say whether they agree or disagree. For example, one statement says: “I don’t feel particularly obliged towards my family, spouse, or romantic partner.” It then asks users to say whether they agree or disagree with it.

The quiz can take around 15 minutes to complete. Once you’re done, it gives you an insight into how your personality traits align with the associated 15 personality styles.

TikTok videos

After taking the test, many TikTok users have gone to the social media platform and uploaded videos discussing their results.

One person wrote on their video: “Stop I took that one test all over my FYP... And.”

They captioned it: “Dw it’s just a test. Doesn’t mean I’m this messed up.”

Their results showed they scored 100 per cent for the negativistic and depressive personality styles.

In the comments, other users also explained their results, with some seemingly shocked at the outcome.
Posted Apr 04, 2023 - 10:09 UTC
This incident affects: Viral Personality Test.